Server errors on logins for a subset of users

Incident Report for Bettermode

Resolved

The fix has been deployed on all environments and systems are back to full operation
Posted Jun 10, 2026 - 00:38 UTC

Update

A fix has been deployed on the EU services and looks to be working. It is being deployed to US now
Posted Jun 09, 2026 - 22:59 UTC

Identified

The issue has been further isolated to issues with the internal routing between the backend services. A fix is underway
Posted Jun 09, 2026 - 19:44 UTC

Monitoring

A bad rollout on our canary servers resulted in 10% of traffic being routed to broken services. We have rolled back the changes and are monitoring the issue.
Posted Jun 09, 2026 - 17:00 UTC
This incident affected: Community - North America (Authentication & SSO, Member Management) and Community - Europe (Authentication & SSO, Member Management).